Mycket märkligt problem!

Här passar allt hårdvarurelaterat som inte faller under en annan kategori.
Skriv svar
Lobbe
Inlägg: 36
Blev medlem: 2005-08-16 18:49:38
Ort: Göteborg

Mycket märkligt problem!

Inlägg av Lobbe » 2009-06-06 18:54:25

Hej alla glada!

Det var väldigt längesen jag var hår på forumet...hade liksom fallit bort! Tills i fredags då jag fick problem och blev uppgiven...men idag kom jag ju ihåg mitt konto här och vips!

Till problemet, jag kanske inbillar mig men mina "tester" (try and error :) ) Gör mig helt förvirrad. Tjejen köpte Sims 3 i fredags, så nu kommer jag aldrig att få använda datorn mer trodde jag, men icke! När hon startar spelet så hänger sig datorn helt...fryser bilden ljudet går musen kan man också härja med fritt, men datorn är inte med längre...datorn klarar av Sims kraven. Trodde att drivrutiner etc etc va i läge att uppdateras, sagt och gjort, ingen lösning. Har försummat datorn det senaste året då jag inte haft ork att grejja, så jag trodde glad i hågen att en ominstallation skulle hjälpa. Gjorde ominstallationen och Sims va det första jag installerade för att testa...va händer det hänger sig (alltid efter ca 2-3 min) tänkte på värmen i datorn...inga bekymmer. Testade på min jobbdator (bärbar) funkade klockrent trots att det verkligen inte är en speldator. Men nu till det mystiska, kopplade in datorn till tv:n och då går det spela hur bra som helst ?!? Växlade tillbaka till datorskärmen, då hängde det sig direkt :o Körde mot tv:n, det funkar! Haha, har testat detta många ggr nu och kan konstatera att det fungerar mot tv:n men inte mot datorskärmen. Har ni några idéer om va det kan vara?

Koppling:
Dator DVI <----> DVI Skärm
Dator DVI <----> HDMI TV

Komponenter
Grafik: MSI 7800GT (256MB)
Moderkort: ASUS A8N Sli Delux
Processor: AMD3700+
Skärm: LG1980BQ
TV: Samsung 40 M87

Upplösning:
Skärm: 1280x1024 (32bit) (60hz)
TV:1920x1080 (32bit) (60Hz)

Dator prylarna är väl inte state of art men det funkar ju ;) (Nästan)

Va tror ni?

Tack för mig
3700+
A8N SLI Deluxe
2x512 Corsair 3200C2 DDR-DIMM CL2
MSI 7800GT

Användarvisningsbild
ficklampa
Hedersbit
Inlägg: 546
Blev medlem: 2002-05-17 23:43:57
Ort: Södermalm, Stockholm
Kontakt:

Re: Mycket märkligt problem!

Inlägg av ficklampa » 2009-06-15 19:24:26

Vista eller XP? Har du installerat framework 3.5?
PC: 2500k | 8 GB RAM | GTX770

Lobbe
Inlägg: 36
Blev medlem: 2005-08-16 18:49:38
Ort: Göteborg

Re: Mycket märkligt problem!

Inlägg av Lobbe » 2009-06-17 16:16:42

Tjena

Har faktiskt hittat problemet, verkar vara grafikkortet som ballar ur lite då och då har testat ett annat kort och då har det fungerat klockrent!

Tack för svaret ändå :)

edit: det är en xp installation
3700+
A8N SLI Deluxe
2x512 Corsair 3200C2 DDR-DIMM CL2
MSI 7800GT

Användarvisningsbild
ficklampa
Hedersbit
Inlägg: 546
Blev medlem: 2002-05-17 23:43:57
Ort: Södermalm, Stockholm
Kontakt:

Re: Mycket märkligt problem!

Inlägg av ficklampa » 2009-06-17 21:12:33

Okej, har upptäckt att det kan bli strul ibland om man saknar senaste framework 3.5 med vissa spel/drivers, så det kan vara ett tips att installera. Men kan ju även vara grafikkortet som är defekt om det fungerar med ett annat.
PC: 2500k | 8 GB RAM | GTX770

Skriv svar