Långsam död?

Avdelningen för spel och annan vardaglig mjukvara.
Skriv svar
Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Långsam död?

Inlägg av Joel » 2011-08-02 0:08:23

Hej allihopa!


Min dator har under en längre tid hängt sig fullständigt säg några gånger i månaden. Idag hände det flera gånger på en halvtimme, och efter en stund fick jag BSODs vid uppstart av Windows. Jag gick in i BIOS och valde fail-safe defaults, men det hjälpte inte. Vid denna tidpunkt drog jag mig till minnes att Display Driver nämndes någonstans på blåskärmen, så jag startade felsäkert läge och avinstallerade nVidia-drivrutinen.

Voila, Windows startar. Jag har nu installerat en äldre drivrutin, och dessutom klockat ner mitt kort och ställt fläkten på 100 %, i hopp om att det ska hjälpa.

Oavsett så har jag aldrig stött på ett sånt här beteende förut, så famlar lite i mörkret. Vad tycker ni det låter som? Har haft datorn i några år nu, säg 5.

Win 7 64-bit.
Q6600
9800GX2
4 GB Corsair XMS DDR2
osv.


Stort tack på förhand!


EDIT: Datorn är dessutom väldigt slö sedan idag när jag fick problem... det tar nätverket fem minuter att initieras, och säkert ett par minuter för program att starta (undantaget Firefox?).

Mycket underligt!
meh

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2011-08-02 0:39:58

All felsökning börjar med test 5 i memtest ;) Varva gärna med lite occt för att se om spänningarna ser normala ut under last. Kontrollera så klart även att nätdel, cpu, grafikkort och liknande inte dammat igen.
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Användarvisningsbild
mkk
Inlägg: 5084
Blev medlem: 2002-03-08 0:04:08
Ort: Gefle
Kontakt:

Re: Långsam död?

Inlägg av mkk » 2011-08-02 5:58:01

Kör en diagnos på hårddisk(ar) också. :) Seagates Seatools for Windows är smidigt oavsett tillverkare.
Tyst dator: i5-3570K @ 4.1GHz, HR-02 Macho, Sapphire HD7950 boost, MSI Z77A-G45, Fractal Design Define R4 chassi, medföljande fläktar som insug och TY-140 som utblås, 2st SSD + 1st Seagate 4TB. Seasonic X-650.

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-08-02 20:52:06

Stort tack för svaren!

Jag har kollat hårddiskarna med Seatools, och inga problem påträffades. Jag körde Long Generic test.

Har inte provat memtest ännu, ska göra det inom kort.


Nya symptom!

1. Min mus blev helt plötsligt en 0.1 fps-version av sig själv i säg en minut, innan den försvann och datorn var helt stilla. Utöver denna incident har det inte hängt sig sedan jag satte fläkten på 100 % osv som i första inlägget.

2. Jag fick ett meddelande om att min display driver återhämtat sig från något allvarligt fel precis innan nätverket och andra startup-program kom igång.

Memtest coming up.
meh

Användarvisningsbild
Hunter
Inlägg: 835
Blev medlem: 2006-05-01 13:04:19
Ort: Västervik

Re: Långsam död?

Inlägg av Hunter » 2011-08-03 6:24:04

Inga korrupta Windows filer? Jag själv har fått några defekta sektorer på min mekaniska hårddisk. Inte kul när man inte tjänar några större pengar (sossbidrag)
AMD Vishera FX-8350@4.5GHz - Asus Crosshair V Formula-Z (AM3+) - Sapphire R9 290 4GB - 8GB G.Skill TridentX 2400MHz - Samsung 500GB - Samsung 1TB - Western Digital 1TB - Asus Xonar Essence STX - Bitfenix Ghost - BenQ XL2410T

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-09-11 16:54:07

Hur kollar jag om Windowsfiler är korrupta?


Körde memtest86 test 5 två gånger idag. Samma resultat för de två - ett felfritt pass och sedan datorkrasch runt 50 % genom pass #2.


Ingen aning om vad det betyder. Ska googla lite.
meh

Användarvisningsbild
mkk
Inlägg: 5084
Blev medlem: 2002-03-08 0:04:08
Ort: Gefle
Kontakt:

Re: Långsam död?

Inlägg av mkk » 2011-09-11 17:41:59

Hade en långdragen felsökningsprocess på en släktings dator där vi bytte både moderkort och grafikkort över en period, lyckligtvis utan att behöva köpa nytt. Inget hjälpte eller tycktes kanske hjälpa en kort tid. I stutändan visade det sig vara första gången jag stött på en trasig processor och det råkade vara just en Q6600. Jag utgår fortfarande ifrån att processorn är minst sannolik att gå sönder såvida ingen fläskat på med spänningsmatningen under överklockningsförsök, men råkar det finnas en kompatibel processor i närheten så kan det vara värt ett test.
Tyst dator: i5-3570K @ 4.1GHz, HR-02 Macho, Sapphire HD7950 boost, MSI Z77A-G45, Fractal Design Define R4 chassi, medföljande fläktar som insug och TY-140 som utblås, 2st SSD + 1st Seagate 4TB. Seasonic X-650.

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-09-12 1:04:40

Min CPU-kylare är ganska otymplig, undviker helst att testa en annan CPU, med allt vad bytet innebär. Finns det ingen annat sätt att kolla om CPU'n är kass?
meh

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2011-10-18 13:50:12

Joel skrev:Hur kollar jag om Windowsfiler är korrupta?


Körde memtest86 test 5 två gånger idag. Samma resultat för de två - ett felfritt pass och sedan datorkrasch runt 50 % genom pass #2.


Ingen aning om vad det betyder. Ska googla lite.
Det betyder nog att dina minnen är kass eller att något överhettar. Det är inte ovanligt att man klarar sig igenom ett pass innan det börjar komma fel, men att kraschen kommer samtidigt låter ju mer som överhettning.

Vad händer om du startar om och kör ett test direkt igen?
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-12-03 20:04:21

Jag googlade och förstod att tydligen är Memtest86 3.5 föråldrat och buggigt, så jag tankade Memtest86+ 4.2, och körde tre omgångar av alla tio standardtest.

468 fel.

Och dessutom något mer specifikt problem under Test #2 vid 3070,9 MB, vad det nu innebär. Failing address .. något skrivet i hex, ingen aning.


Är det nu tillfälle att ta ut stickorna ett åt gången i linje med uteslutningsmetoden, tro?





EDIT: Har testat alla fyra stickor för sig, och felfrekvensen är oförändrat närvarande. Provade även olika platskombinationer, i den mån det var möjligt (moderkortets manual har lite restriktioner vad gäller den biten).

Betyder detta att moderkortet är knäppt? Jag har provat öka spänningen till minnena, men det hjälper inte. Jag har skruvat ner all klockning till fabriksvärden. Min Vcore är lite lägre enligt min BIOS än den borde vara enligt inställningen. Det kan inte vara problemet?

EDIT igen: Körde processorn på full load i Prime95. Temperaturen låg stabilt på 40 grader, och det hände inget farligt. Om spänningen var problemet så hade det väl visat sig särskilt då, så börjar bli helt lost här.

EDITx3: Jag har lagt märke till att min Vcore ligger 0.2 V under vad den borde ligga på vid normal clock. Jag har höjt den flera snäpp men den verkar vägra svara på biosens inställning. När jag kör Prime95 så säger speedfan att spänningen sjunker... är detta according to plan?
meh

Användarvisningsbild
Hunter
Inlägg: 835
Blev medlem: 2006-05-01 13:04:19
Ort: Västervik

Re: Långsam död?

Inlägg av Hunter » 2011-12-08 12:06:15

Ok detta är en noobfråga eftersom jag kör AMD så finns det Nordbrygga på AMD. Jag vet inte hur det är på Intel då jag inte haft Intel sedan Pentium 200MHz tiden :D När jag ökar frekvensen på NB så boostar det minnet en del, men det verkar bli lättare fel när jag testar Memtest86+. Jag testade standard frekvensen som är 2000MHz och hittar inga fel, men när jag testar 2200MHz så hände det att test #7 hade 4 - 5 fel. I 2400MHz så blir ganska lätt BSOD eller CRC error. Du har inte överklockat motsvarigheten till NB på din Intel? så att det är därför det blir fel i memtest86+?
AMD Vishera FX-8350@4.5GHz - Asus Crosshair V Formula-Z (AM3+) - Sapphire R9 290 4GB - 8GB G.Skill TridentX 2400MHz - Samsung 500GB - Samsung 1TB - Western Digital 1TB - Asus Xonar Essence STX - Bitfenix Ghost - BenQ XL2410T

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2011-12-17 15:07:47

Hunter skrev:Ok detta är en noobfråga eftersom jag kör AMD så finns det Nordbrygga på AMD. Jag vet inte hur det är på Intel då jag inte haft Intel sedan Pentium 200MHz tiden :D När jag ökar frekvensen på NB så boostar det minnet en del, men det verkar bli lättare fel när jag testar Memtest86+. Jag testade standard frekvensen som är 2000MHz och hittar inga fel, men när jag testar 2200MHz så hände det att test #7 hade 4 - 5 fel. I 2400MHz så blir ganska lätt BSOD eller CRC error. Du har inte överklockat motsvarigheten till NB på din Intel? så att det är därför det blir fel i memtest86+?
Nja, AMD har ingen riktig nordbrygga längre, minneskontrollern sitter i processorn sen Athlon 64 kom ut. Intel stoppade in minneskontrollern i processorn i och med Core i3/i5/i7.
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-12-20 1:43:52

Jag har inte klockat något chipset. Jag kör nu på fail-safe defaults för att datorn överhuvudtaget ska gå igång.

Om jag har tur, som jag haft nu, och kommer in i Windows, är det alltid så att grafikdrivrutinen misslyckas med att komma igång. Jag måste manuellt inaktivera och aktivera den genom enhetshanteraren flera gånger innan den funkar. Har provat många olika drivisar utan effekt.

Meh. Jag har inte råd med dator just nu... finns det något jag kan göra, tror ni? Kan jag ens ta reda på var skon klämmer i burken? Jag tvivlar på att det har med grafikkortet att göra, trots drivrutinsymptomet.


En ledsen Joel
meh

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2011-12-20 10:26:10

Med så mycket minnesfel är det svårt att göra några ordentliga test av maskinen.

Jag ser egentligen ett par möjligheter:
1. Kondingar på moderkortet börjar svullna, läcka och ge upp, vilket leder till massor av underliga fel, försök att titta om du kan se detta
2. Processorns minneskontroller börjar ge upp, detta är ovanligt.
2. Nätdelen, moderkortet eller liknande har gett en strömspik som skadat alla minnen, också ovanligt.

Jag gissar på dåliga kondingar, bästa sättet att testa det är att köra OCCT och efter man testat se att spänningsvärdena ser hemska ut och varierar mycket. Inte ovanligt att man får hög processortemperatur heller. http://www.ocbase.com/perestroika_en/index.php?Download

Problemet är att du måste bli av med dina minnesfel för att kunna köra OCCT. Testa att klocka ner minne och CPU för att kunna köra testet. Kanske behöver du högre vcore eller vmem.
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2011-12-29 22:56:35

Min CPU brukar hålla sig ganska kall tycker jag, men 15 minuters OCCT visade att kärnorna låg på mellan 50 och 56 grader Celsius under full load. Det är på gränsen, inte sant?

Vcore sjunker 0.03 V under load, men håller sig ändå långt över vad den ska behöva vid standardklock.


5V sjunker en liten bit under 5, och hamnar på runt 4.8 V. Är det ett problem?

Övriga spänningar ligger räta på vad de ska.


Joel
meh

Användarvisningsbild
Hunter
Inlägg: 835
Blev medlem: 2006-05-01 13:04:19
Ort: Västervik

Re: Långsam död?

Inlägg av Hunter » 2011-12-31 21:13:05

Joel skrev:Min CPU brukar hålla sig ganska kall tycker jag, men 15 minuters OCCT visade att kärnorna låg på mellan 50 och 56 grader Celsius under full load. Det är på gränsen, inte sant?

Vcore sjunker 0.03 V under load, men håller sig ändå långt över vad den ska behöva vid standardklock.


5V sjunker en liten bit under 5, och hamnar på runt 4.8 V. Är det ett problem?

Övriga spänningar ligger räta på vad de ska.


Joel
Ganska normal temp. Min låg på 59 grader med en dålig kylare. OCCT kör ju processorn i 100% så det är väl inte så konstigt. Nu vet jag ju inte hur mycket Intel tål, men 65 grader ska vara rekommenderad gräns på Phenom II
AMD Vishera FX-8350@4.5GHz - Asus Crosshair V Formula-Z (AM3+) - Sapphire R9 290 4GB - 8GB G.Skill TridentX 2400MHz - Samsung 500GB - Samsung 1TB - Western Digital 1TB - Asus Xonar Essence STX - Bitfenix Ghost - BenQ XL2410T

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2012-01-08 12:23:26

Jag bytte just moderkort till asus p5b deluxe, och efter att ha flashat om bios till nyaste versionen (vilket krävdes för kompatibilitet med min q6600 enligt asus hemsida), så händer följande:

Memtest fungerar felfritt (notera att det gjorde det inte innan) i timmar.

Windows 7 bsodar vid startup. Safe-mode fryser till när nödvändiga filer laddas.

Ubuntu från USB-sticka fungerar tills jag försöker boota från stickan, varvid jag får meddelanden i form av ex. 'warning kernel panic error error bla bla'.

Jag har provat med olika många RAM-stickor, och ingen skillnad är märkbar.

Jag har lekt runt med att manuellt ställa in spänning till cpu och RAM, chipset etc. Ingen skillnad.

Temperaturerna är långt under farliga nivåer. CPU'n ligger på 20-30 C, likaså chipset.


Jag har _ingen_ aning om vad jag ska göra nu. Jag har inga reservdelar att uteslutningsmetodera med.
meh

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2012-01-09 16:48:28

Vad menar du med att ubuntu från usb-sticka fungerar tills du försöker boota från stickan? Rent spontant låter det som att det inte fungerar alls, men antar att du inte menar så?

Nu när du har nytt moderkort, har du försökt göra en ny windowsinstallation eller försöker du köra med den gamla? Vad säger din BSOD?
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Användarvisningsbild
Joel
Inlägg: 2867
Blev medlem: 2004-09-12 19:06:06
Ort: Skåne

Re: Långsam död?

Inlägg av Joel » 2012-01-26 1:12:51

Ubuntu fungerade som i att jag kom fram till bootmenyn, där jag kunde välja mellan en föråldrad version av memtest och lite annat.

Om jag valde att boota ubuntu från stickan så kraschade det förr eller senare.

Jag installerade om Windows 7, och allting fungerade fint.


Tills... grafikkortets ena kärna bröt ihop. Suck. Köpte GTX 275 av en polare, så nu är det löst.


Nu funkar allt som det ska. Men fan vad det skulle krångla...


Får inte fel i memtest längre. Weee.


STORT tack till er som svarade och hjälpte mig (särskilt du, snigel ;))
meh

Användarvisningsbild
snigel
Hedersbit
Inlägg: 9625
Blev medlem: 2002-03-08 15:06:33
Ort: Göteborg

Re: Långsam död?

Inlägg av snigel » 2012-01-26 9:55:42

Kul att det fungerar igen, surt att det bråkade så mycket för dig. Nåja, 275 är ju ett ganska trevligt kort.
http://sniglom.blogspot.com
Work |i5 760@4.2GHz|16GB|P55|GTX 670|850 500GB|Xonar D2|2TB
Extra |q9550@3.4GHz|8GB|P45|GTX 670|830 256GB|Audigy 2
MacB.|p8600@2.4GHz|8GB|320m|BX100 500GB
Serve|c1037@1.8GHz|8GB|NM70|X25-M 80GB|Seagate 4TB

Skriv svar