RPC fel efter installation av ADSL

Här passar allt hårdvarurelaterat som inte faller under en annan kategori.
Skriv svar
Tacca
Inlägg: 5
Blev medlem: 2003-12-18 19:09:55

RPC fel efter installation av ADSL

Inlägg av Tacca » 2003-12-18 19:16:18

Jag har hjälpt min pappa med att installera Telia ADSL. Efter att ha installerat ADSL och fått igång det har datorn börja krascha. När man är inloggad så kommer det efter ett tag ett felmeddelande ( Remote Procedure Call service terminated) och så startar datorn om efter en minut. Detta händer endast när man är uppkopplad mot Internet. Vet någon vad detta kan bero på? Är det någor nätverksrelaterat.

Datorn är en XP2400 med Win XP SP1.
Epox med Via KM400 och 512 Mb RAM.

Jag har lagt in Via hyperion. Men det hjälpte inte.

Finns det något att göra eller är det bara att installera om?

Kan det vara ett virus?

/Tobias

Användarvisningsbild
Pjuklarv
Inlägg: 358
Blev medlem: 2003-06-14 20:39:58
Kontakt:

Inlägg av Pjuklarv » 2003-12-18 19:18:11

Du har fått RPC viruset Blaster.
Se hemsida för att se min dator. Orkar inte skriva allt här.

Tacca
Inlägg: 5
Blev medlem: 2003-12-18 19:09:55

Inlägg av Tacca » 2003-12-18 19:23:38

Tack för ditt snabba svar!

Går det få bort genom att installera ett virusprogram?

Då skall jag be pappa att fixa ett sådant.

Användarvisningsbild
Pjuklarv
Inlägg: 358
Blev medlem: 2003-06-14 20:39:58
Kontakt:

Inlägg av Pjuklarv » 2003-12-18 19:28:21

Du kan ladda ner ett "borttagningsprogram" här:

http://securityresponse.symantec.com/av ... xBlast.exe

Sedan bör du patcha upp Windows och sedan uppdatera virusskyddet.
Se hemsida för att se min dator. Orkar inte skriva allt här.

jstrom
Inlägg: 1732
Blev medlem: 2002-05-28 22:18:35
Ort: Göteborg
Kontakt:

Inlägg av jstrom » 2003-12-19 7:42:47

Och installera en brandvägg...

Skriv svar